Outrage
Incident Report for Capboi Network
Resolved
Fixed.
Posted Nov 14, 2021 - 07:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2021 - 07:45 EST
Update
EMAIL SERVER IS DOWN, THIS WILL BE RESOLVED SOON.
Posted Nov 13, 2021 - 06:08 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2021 - 15:41 EST
Monitoring
We are continuing to work on a fix for this issue.
Posted Nov 12, 2021 - 15:31 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2021 - 15:29 EST
Identified
Fixing Now.
Posted Nov 12, 2021 - 15:29 EST
This incident affected: Website/Servers (Website).